Advisories

ADV2021_247 Fortinet Security Advisory (31st December 2021)

Fortinet has published a security advisory to address critical vulnerabilities which may affect multiple products using the Apache Log4j logging utility. It is recommended that you take the necessary precautions by ensuring your products are always updated.

For more information on this update, you can follow this URL:

https://www.fortiguard.com/psirt/FG-IR-21-245

ADV2021_246 Apache Security Advisory (31st December 2021)

Apache has published a security advisory to address a critical vulnerability, tracked as CVE-2021-44832 that can allow remote actors to take full control of an affected system. It is recommended that you take the necessary precautions by ensuring your products are always updated.

For more information on this update, you can follow this URL:

https://logging.apache.org/log4j/2.x/security.html