ADV2022_220 Dell Security Advisory (21st September 2022)

Dell has published a security advisory to address vulnerabilities in the following products on the 19th of September 2022. It is recommended that you take the necessary precautions to ensure your products are always updated.    

  • Dell BSAFE SSL-J – multiple versions 

  • Dell BSAFE Crypto-J – versions prior to 6.2.6.1 

  • Dell NetWorker vProxy – version 4.3.0-22 and prior 

  • Connectrix (Brocade) FOS – multiple versions 

  • Dell ECS – multiple versions 

For more information on these updates, you can follow this URL: 

https://www.dell.com/support/security/en-us  

The Guyana National CIRT recommends that users and administrators review these updates and apply them where necessary.  

PDF Download: Dell Security Advisory.pdf

References