ADV2022_127 Red Hat Security Advisory (12th May 2022)

Red Hat published a security advisory highlighting vulnerabilities in the following products on the 11th of May 2022. It is recommended that you take the necessary precautions by ensuring your products are always updated.

  • Red Hat Enterprise Linux Server – AUS 7.3 x86_64
  • Red Hat Enterprise Linux Server – AUS 7.4 x86_64
  • Red Hat Enterprise Linux Server – AUS 7.6 x86_64
  • Red Hat Enterprise Linux Server – TUS 7.6 x86_64
  • Red Hat Enterprise Linux Server for Power LE – Update Services for SAP Solutions 7.6 ppc64le
  • Red Hat Enterprise Linux Server for x86_64 – Update Services for SAP Solutions 7.6 x86_64

For more information on these updates, you can follow these URLs:
https://access.redhat.com/errata/RHSA-2022:2186

https://access.redhat.com/errata/RHSA-2022:2188

https://access.redhat.com/errata/RHSA-2022:2189

The Guyana National CIRT recommends that users and administrators review these updates and apply them where necessary.
PDF Download: Red Hat Security Advisory.pdf

References