ADV2021_221 Cisco Security Advisory (26th November 2021)

Cisco has published a security advisory, highlighting a vulnerability in the following product on the 24th of November 2021. It is recommended that you take the necessary precautions by ensuring your products are always updated.

Cisco Expressway Series – versions prior to X14.0.4 and X14.1

For more information on this update, you can follow this URL:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa- apache-httpd-2.4.49-VWL69sWQ

The Guyana National CIRT recommends that users and administrators review this update and apply it where necessary.
PDF Download: Cisco Security Advisory.pdf

References